В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу на с++, которая вычислит x^5 за минимальное количество операций

Ответ:
milana5697
milana5697
01.09.2020 20:28
#include<bits/stdc++.h> //включает все библиотеки(очень удобная вещь)
using namespace STD;
int main(){
int x;
cin>>x;
cout<<pow(x,5);//вычисляет степень
}
0,0(0 оценок)
Ответ:
Аня3321
Аня3321
01.09.2020 20:28
Include <iostream>
include<math.h>
using namespace std;
int main(){
int a,r;     //а число которое мы поднимаем к степени
cout<<"Vvedite vashe chislo: ";
cin<<a;
r=pow(a,5);
cout<<"Vash otvet: "<<r<<" Chislo podnyatoe k 5 stepeni";
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?