Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kira183kira
11.05.2020 01:14 •
Информатика
Введите, какое значение примет переменная i, по завершению программы: var n,i,s: integer; begin write('n='); readln(n); s: =0; i: =1; repeat s: =s+i; i: =i+1; until i знак больше n; writeln('s=', s); end.
Ответ:
gasisivlasova
08.10.2020 07:17
Если n=5 тогда S= 15
0,0
(0 оценок)
Популярные вопросы: Информатика
папа298
05.02.2023 23:36
Решить : миша, толя, дима и коля занимаются спортом: прыжками, бегом, теннисом и футболом. известно, что миша не футболист и не прыгун. бегун сидит между димой и теннисистом....
annablakfare303030
05.02.2023 23:36
Кто нибудь .записать выражения в виде формул для эт. предварительно решить вопрос о размещении переменных в ячейках таблицы. а) x^2+4(y+51) б) (2y+4(x+2))/(5y^2+3)...
nholodok400
05.02.2023 23:36
Напишите программу, которая находит среднее из трёх введённых чисел. предполагается, что все три числа различные....
bogdanzdebskiy
05.02.2023 23:36
Решить : в кружке, бокале, пиале, и чашке находятся компот, чай, сок и кофе. известно, что кофе и компот не в кружке. сосуд с чаем стоит между пиалой и сосудом с соком. в чашке...
Dina605
05.11.2021 10:55
Всем привет ! На ноуте высвечивается эта штука второй день, не понимаю как ее убрать, есть советы? Я уже пробовала нажать одновременно Ctrl+Alt+Del он выключался, потом включался...
gobon1337
16.01.2020 21:10
Cрочно Напиши программу, которая в заданном одномерном массиве, состоящем из 20 случайных чисел, посчитает количество чётных элементов....
goshakuzovniko
29.09.2022 20:26
Какой результат выполнения фрагмента кода Sim равно 0...
mrarmen1999mailru
21.04.2023 02:19
Валфавите языка две буквы. известно, что все слова этого языка имеют одинаковое количество букв и всего существует 2048 различных слов. сколько букв в каждом слове?...
raisara
07.04.2020 05:16
Составить программу которая позволяет ввести 50 целых чисел...
keril936
26.10.2020 17:28
(2x+3)^2=( 2x-1)^2 решите уравнение.....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?