В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mkudryavceva10
mkudryavceva10
06.11.2021 20:10 •  Информатика

Напишите программу вывода на экран фразы “число положительное”, если введенное число положительное, и “число отрицательное”, если введенное число отрицательное.

Ответ:
mariamuraskina9
mariamuraskina9
08.10.2020 07:13
Var x: Integer;
begin
writeln('Введите число');
readln(x);
if x<0 then
writeln('Число ',x,' - отрицательное')
else
if x=0 then
writeln('Число ',x,' - нейтральное')
else
writeln('Число ',x,' - положительное');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?