Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
zaycevakatyany
31.01.2022 08:05 •
Информатика
Осень ! ! написать программу поиска наибольшего из двух чисел. найденное число должно быть помещено в переменную max.
Ответ:
olhkasianchuk
08.10.2020 07:11
Program fghh;
a,b,max:real;
Begin
Writeln('Введите числа a,b');
Readln(a,b);
if a>b
then max:=a
else max:=b;
Writeln('Наибольшее число ', max);
Readln(max);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aidored
27.01.2022 22:17
Файл tetris.com находится на диске c: в каталоге games. который является подкатологом каталога day. выбрать полное имя файла: »....
arsaeva73
27.01.2022 22:17
Известно,что среди десяти монет есть одна фальшивая,вес которой меньше веса других настоящих монет.какое минимальное количество взвешивании необходимо для определения фальшивой...
Serpopi
27.01.2022 22:17
Продолжи список свойств объектов: предмет : имеет имя , имеет форму ; явление: имеет имя ; событие:...
olegovnao27
25.05.2021 23:16
Как расставить 5 стульев в комнате, чтобы у каждой стены было по 2 стула...
zvarichevgenija
24.05.2022 11:34
Затрудняюсь ответить. думаю это вариант 4. ответить, заранее ! ...
misterbango
14.10.2021 20:25
Help please!! br / ...
echo2
17.04.2023 21:20
Найдите массу и число молекул при н.у. 3,4 м3 кислорода...
Marka9696
17.10.2021 00:33
ответь кратко но понятно Где Павлусь и його друг получили химеру...
GLid
21.05.2023 10:09
До 200г 40% розчину глюкози додали 300г води. Масова частка глюкози в новому розчині становить:...
virusvirus93
21.05.2023 10:09
Напишите уравнения возможных реакций: • сульфат железа (III) + гидроксид калия; • хлорид бария + серная кислота; • карбонат калия + азотная кислота; • фосфат калия + нитрат...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,max:real;
Begin
Writeln('Введите числа a,b');
Readln(a,b);
if a>b
then max:=a
else max:=b;
Writeln('Наибольшее число ', max);
Readln(max);
end.