Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Данил67854
13.09.2022 06:40 •
Информатика
Составьте программу, выполняющую умножение двух чисел, введеных с клавиатуры. программа должна иметь дружественный интерфейс
Ответ:
svetlana6712
21.08.2020 12:53
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write('их произведение: ',ReadReal('введите 1 число:')*ReadReal('введите 2 число:'));
end.
0,0
(0 оценок)
Ответ:
mazanamina2017
21.08.2020 12:53
Var a, b, res: integer;
begin writeln('Введите число a и b:'); read(a, b); res := a * b; write('Результат: ', res);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ренатик9
16.09.2020 07:29
Отметьте все формулы, где используются относительные ссылки = A1 + A100 = С2+$A$2/10 = СУММ(F1:F200) = $E$25*$E$1 = СУММ(K1:K125)/2 = $D$4*2...
mialia9922
30.01.2021 19:59
Зміна властивостей об єкта взаємодія між об єктами (5 букв)...
ishnlv
19.11.2021 22:18
Чему нас учит информатика?...
vladd010703
21.02.2020 20:38
Напиши программу ,рисующую квадраты,данные в начале темы ,от большего к меньшему.Это параграф 20 проверьте себя 2 заданое...
Аня199823
13.08.2022 16:09
Яка властивість компонента Іmage відповідає за розмір компонента?...
XMuhamedKinggX
07.07.2020 07:54
Определите, какое из указанных имён файлов НЕ удовлетворяет маске ?*оо*.*t.1) bdfoo.net 2) nmfoot.ppt 3) saloon.dat4) door.etc...
kongratbaeva2003
29.12.2020 05:55
Напишите программу, которая заполняет массив первыми N натуральными числами в обратном порядке (начиная с последнего) и выводит его. Входные данные Входная строка содержит...
Kuzenka2003
08.09.2022 07:42
Сколько секунд потребуется модему, передающему сообщения со скоростью 128000 бит/с, чтобы передать сообщение объёмом 225 Кбайт...
daryaaleksandr2
30.04.2020 10:48
Какое значение получит переменная s после выполнения следующего фрагмента алгоритма? a:=1 if (a 2) or (4 a) then s:=a - 2 else s:=a+3...
рипрмот
21.08.2022 12:54
В алгоритме не хватает слова/строчки, чтобы он работал. Допишите слово/строчку, котороый, с которойалгоритм будет верным.использовать РоботалгВыйтиеслислева свободно тоВлевоИначевправоВсевнизкон...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1634
begin
write('их произведение: ',ReadReal('введите 1 число:')*ReadReal('введите 2 число:'));
end.
begin writeln('Введите число a и b:'); read(a, b); res := a * b; write('Результат: ', res);end.