В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
2156kolllokir
2156kolllokir
26.04.2020 04:59 •  Информатика

Напишите программу , которая по двум данным числам [ a,b] ( включая концы отрезка) программа получает на вход два натуральных числа a и b . программа должна вывести одно число : количество чётных чисел на отрезке [ a,b ] входные данные : 10 , 20 выходные данные : 6

Ответ:
nikolesmit
nikolesmit
08.10.2020 06:58
Program ryazantsev;
var a,b,i,count:integer;
begin
readln(a, b);
count:=0;
for i:=a to b do if i mod 2=0 then count:=count+1;
writeln(count)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?