Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
shargorod81
04.07.2021 15:21 •
Информатика
Язык програмирования paskal/ : дано действительное число - цена 1 кг конфет вывести стои 1.2, 1.4 2 кг конфет
Ответ:
kattun
04.08.2020 13:17
program for4;
var
i: integer;
price_one: real;
begin
read(price_one);
for i := 1 to 10 do writeln(i, ' кг. стоит - ', price_one * i, ' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
islamlg
23.06.2021 04:42
Растровое изображение размером 512 х 720 пикселей занимает не более 90 Кбайт памяти. Определите максимально возможное число цветов в палитре изображения. ответ запишите в виде...
arsenumerbekov
17.09.2022 11:53
Начертите блок-схему алгоритмической конструкции цикл с постусловием для задания: найдите произведение первых 10 положительных чисел....
СофіяГура
21.02.2022 10:02
Перечислите основные математические действия языка Python. Приведите примеры....
neynik
05.04.2020 05:22
Задание №6. Составить в виде блок – схемы алгоритм нахождения положительного числа, если число отрицательное вывести сообщение....
debiltrue
27.08.2022 15:27
33 125 бит сколько байтов и ответ округлить до двух знаков после запятой...
arinashemetova
07.07.2021 09:53
Вставьте пропущенные предложения -синен кондэлеген кайда? . -эйе, буген мир ике билге алдым. -бер ,,5 ле,бер ,,4 ле алдым. -билгелэрен кондэлектэ бармы? -бер билге юк. -кондэлекне...
astafievaolga20
04.05.2020 16:10
Как решить зайдіть проміжки неперервності і точку розриву функцій[tex]y = 2x - 7 [/tex][tex]y = \frac{1}{x - 1} [/tex][tex]y = \frac{1}{x} + \frac{1}{x + 2} [/tex][tex]y = \frac{1}{x...
zhilkinatata
07.07.2021 09:53
Установите соответствие между неполадкой в работе машины и её причиной: 1.поломка иглы а)тугое натяжение верхней иглы 2.пропуск стежков б)неправильно подобрана игла 3.петляние...
margocharlip0cmwu
07.07.2021 09:53
Уфермера в хозяйстве есть цыплята и кролики. голов всего 34 ног - 84. сколько у фермера цыплят и сколько котят?...
vikulazvezdocka
07.07.2021 09:53
Москва была основана а 1147году в каком году москве исполнится 1500 лет...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i: integer;
price_one: real;
begin
read(price_one);
for i := 1 to 10 do writeln(i, ' кг. стоит - ', price_one * i, ' ');
end.