В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
дилирон1
дилирон1
20.02.2023 01:43 •  Информатика

Написать программу распечатывающую сумму всех чисел кратных 3 от 10 до 20

Ответ:
7515575
7515575
08.10.2020 06:41
Var i,n,a:integer;
a:array[1..100] of integer;
begin
for i:=10 to 20 do
if a[i] mod 3=0 then writeln(a[i]);
end.
0,0(0 оценок)
Ответ:
ROMMIT2
ROMMIT2
08.10.2020 06:41
Var i,n,s:byte;
begin
s:=0;
for i:=10 to 20 do
if (i mod 3=0) then s:=s+i;
write(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?