В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Smpl
Smpl
15.11.2022 22:45 •  Информатика

Напишите программу которая для двух введенных с клавиатуры строк выводит те строки в которых не содержится буква 'а'

Ответ:
tori0077
tori0077
08.10.2020 06:34
Обратите внимание на то,что русская и английская буква 'а' визуально идентична.
var a,b:String;
begin
a:= ReadString();
b:= ReadString();
WriteLn();
if a.Contains('а') <> true then
WriteLn(a);
if b.Contains('а') <> true then 
WriteLn(b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?