Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
indyk1
25.04.2022 10:39 •
Информатика
Составить программу на паскале: 1)s: =1/1 - 1/2 + 1/3 - 1//10 2)p: =3/5 * 5/7 * 7//13
Ответ:
egorikguru
08.10.2020 06:23
PascalABC.NET 3.3.5, сборка 1640 от 17.03.2018
Внимание! Если программа не работает, обновите версию!
№1
begin
var (s,z):=(0.0,1);
for var i:=1 to 10 do begin s+=z/i; z:=-z end;
Writeln(s)
end.
Результат
0.645634920634921
№2
begin
Writeln(3/13)
end.
Результат
0.230769230769231
Во вложении - контрольное решение задания №1 в пакете Maple 15
0,0
(0 оценок)
Ответ:
buznikovame
08.10.2020 06:23
// PascalABC.NET 3.3, сборка 1636 от 10.03.2018
// Внимание! Если программа не работает, обновите версию!
begin
var s:=0.0; var y:=1.0; var x:=1.0;
var p:=1.0;
var n:=3; var t:=5;
for var i:=1 to 10 do
begin
s:=s+y/x; x+=1;
y:=-y;
Writeln('s=',s);
end;
Writeln('s=',s);
for var i:=1 to 5 do
begin
p*=((n)/(t));
n+=2; t+=2;
end;
Writeln('p=',p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vanzoca
22.01.2023 18:42
2. указаны 4 населённых пункта и расстояния между ними в км внутри скобок: николаевка-васильевка(2), васильевка-ивановка(5), ивановка-сергеевка(3), сергеевка-николаевка(4),...
erlan002
22.01.2023 18:42
Перевести цифру 9 в двоичную систему...
juliati88tan
22.01.2023 18:42
Водной из кодировок unicode каждый символ кодируется 16 битами. оцените размер следующего предложения в данной кодировке. «куда так, кумушка, бежишь ты без оглядки? » —...
юсик17
20.01.2021 08:39
Определите, что будет напечатано в результате работы следующего фрагмента программы: var k, s: integer; begin s: =0; k: =0 while k 30 do begin k: =k+3; s: =s+k; end; write(s);...
Malifisen
20.01.2021 08:39
Придумайте 3 блок схемы алгоритма 1) линейное; 2) циклическ. 3) разветвляющ. !...
Dodgesantafe
13.02.2022 22:45
(ТОЛЬКО ЧЕРЕЗ Кумир Напишите программу для решения следующей задачи. Камера наблюдения регистрирует в автоматическом режиме скорость проезжающих мимо неё автомобилей, округляя...
Зозяська
05.01.2020 15:24
1. создать одномерный массив размером [10] при генератора случайных чисел. 2. подсчитать сумму элементов одномерного массива размером [10], заданного генератором случайных...
alyamirnaya28
05.01.2020 15:24
Составить алгоритм поведения ученика в учебное время, используя все структуры одновременно...
Kiber04ек
05.01.2020 15:24
Построить таблицы истинности для логических выражений : а & (в v ¬в & ¬с) ¬x v ¬y v z...
котик2107
03.06.2020 06:25
10v2+10v16+10v8=? v10 по информатике.рещение нужно !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
PascalABC.NET 3.3.5, сборка 1640 от 17.03.2018
Внимание! Если программа не работает, обновите версию!
№1
begin
var (s,z):=(0.0,1);
for var i:=1 to 10 do begin s+=z/i; z:=-z end;
Writeln(s)
end.
Результат
0.645634920634921
№2
begin
Writeln(3/13)
end.
Результат
0.230769230769231
Во вложении - контрольное решение задания №1 в пакете Maple 15
// Внимание! Если программа не работает, обновите версию!
begin
var s:=0.0; var y:=1.0; var x:=1.0;
var p:=1.0;
var n:=3; var t:=5;
for var i:=1 to 10 do
begin
s:=s+y/x; x+=1;
y:=-y;
Writeln('s=',s);
end;
Writeln('s=',s);
for var i:=1 to 5 do
begin
p*=((n)/(t));
n+=2; t+=2;
end;
Writeln('p=',p);
end.