Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
индокролбак
17.02.2022 06:59 •
Информатика
Найти ошибку в коде в программе pascal abc.net при умножении 14 на 365 получается ответ 0, почему? program lipov_2; var a, b, k: integer; begin writeln('a=14'); writeln('b=365'); k: =a*b; writeln('a*b=', k); end.
Ответ:
Про228лирс
08.10.2020 06:10
Не заданы значения переменных.
Правильный код:
program Lipov_2;
var a, b, k: integer;
begin
a:=14;
b:=365;
writeln('a=', a);
writeln('b=', b);
k:=a*b;
writeln(a,'*',b,'=', k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Емсимася
28.02.2023 15:04
Запиши математическое выражение (2+z)2 на языке Паскаль. (При записи ответа используй прописные буквы)....
Tiiiddj
12.11.2022 11:17
Сколько чисел от 1 до 25 включительно удовлетворяют такому условию:...
Александра66656
14.06.2020 13:35
Сообщение «Логарифмом положительного числа b по снованию https://ykl-shk.azureedge.net/goods/ymk/algebra/work5/theory/10/1.gifназывается показатель степени с, в...
75643
27.06.2021 15:53
Дано масив з N цілих чисел введених в рядок .Знайти суму чисел кратних 5...
Sodadus
31.10.2020 17:16
1. Что лежит в основе разработки интерфейса программы? 2. Что характеризует качество интерфейса?...
germanlandyshev
01.07.2022 15:09
Переведите в двоичную систему десятичное число 235...
9276
23.03.2021 12:20
, очень !Вопрос по информатике ОГЭ!...
Margo1961
09.03.2023 11:20
3. Укажите количество рецепторов, с которых человек получает информациюа) 56) 6 в) 7; г) 4....
danilru940Vova
13.01.2021 13:54
Определите объем (н.у.) аммиака, который можно получить из азота массой 280 кг....
nastyazhovnirenko
13.01.2021 13:54
Убольшой обезьяны на 6 кокосовых орехоы больше, чем у маленькой. сколько орехов отдала большая обезьяна маленькой, если орехов у них стало поровну?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Правильный код:
program Lipov_2;
var a, b, k: integer;
begin
a:=14;
b:=365;
writeln('a=', a);
writeln('b=', b);
k:=a*b;
writeln(a,'*',b,'=', k);
end.