В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Python! находится количество положительных элементов в введёной пользователем последовательности. (напишите программу) !

Ответ:
Гули0203
Гули0203
08.10.2020 06:07
P = 0
a = []

for i in range(int(input("Введите кол-во чисел: "))):
    n = int(input("Введите каждое число отдельно: "))
    a.append(n)
    if n > 0:
        p += 1
        
print(a)
print("Положительных: ", p)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?