Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
GaLat666
24.09.2020 17:04 •
Информатика
Ввести массив из 10 положительных чисел. программа должна посчитать количество чисел, которые делятся на 2 или на 3. написать программу pascalabc.
Ответ:
Alien1712
08.10.2020 06:02
Var a : array [1..10] of integer ;
begin
for var i:=1 to 10 do
read(a[i]);
var s:=a.Where(t->((t mod 2=0) or (t mod 3=0)));
Writeln('Кол-во: ',s.Count)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
NIKCHplay
04.06.2022 18:48
Укажите сходство и различие : общее : различие: 1.функции клавиш {delete} и {blackspace} 2. перемещение по тексту с клавиш курсором и в режиме прокрутки 3. режимы вставки и замены...
m48gq
15.03.2022 03:09
Сколько времени потребуется для ввода в память компьютера текста рома дюма три мушкетера с сканера и программы для распознавания текста,если известно ,что на сканирование одной...
ancelina1234
15.03.2022 03:09
На паскале. заданы 2 числа. определить, какое из них встречается в массиве чаще. (нужно полное решение)...
Kaka2764
05.01.2023 10:07
Укажите скорость канала связи мбит/с, если она равна 256 кб/с...
hameleon5
05.01.2023 10:07
Выберите форматы текстовых файлов: odt gif txt jpeg doc pdf rtf html exe bmp...
Маринет346665
15.07.2020 21:57
Дан вектор размером n определить является ли числовая последовательность возрастающей ( числа вести в ручную)...
322pussy322
15.07.2020 21:57
20)элементы двухмерного массива a размером 4х4 первоначально были равны 0. затем они изменились с следующего фрагменте программы: for n: =1 to 4 do for k: =n to 4 do begin a[n,k]...
milaxa1245
15.07.2020 21:57
Прнятие x 5 надо противоположное понятие и противоречивое понятие...
Volosyaka
18.04.2020 01:03
Вводится с клавиатуры число х. если х 0, то y=4, если х=0 то y=2, а если х 0, то y=х если можно то сразу с дано , контрольным примером, блок схема и метод решения...
джулялучшая
01.09.2022 07:07
Три ученицы – тополева, берёзкина и клёнова – посадили около школы три дерева: березку, тополь и клее. причем не одна из них не посадила то дерево, от которого произошла ее фамилия....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for var i:=1 to 10 do
read(a[i]);
var s:=a.Where(t->((t mod 2=0) or (t mod 3=0)));
Writeln('Кол-во: ',s.Count)
end.