В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
veranika25
veranika25
21.05.2022 19:28 •  Информатика

Напишите программу в паскале с использованием цикла с переменной, которая выводит на экран чётные степени числа 2 от 2^10 до 2^2 в порядке убывания.

Ответ:
cer7765
cer7765
08.10.2020 06:01
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
for var i:=10 downto 2 do if i.IsEven then writeln('2^',i,'=',2**i);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?