Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
андрей90321
12.10.2022 10:18 •
Информатика
Спо информатике в паскале. создать массив из 15 элементов, заполнить его значениями и вывести на экран.
Ответ:
polishululyana
08.10.2020 05:54
Var
a:array[1..15] of integer; i :integer;
begin
For i := 1 to 15 do
begin
a[i]:=0;
write(a[i],',');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
daa86
17.07.2022 03:41
Сколько датчиков цвета установленона VR роботе? Где они находятся? *Мой ответ...
ddiana004
13.02.2023 00:11
6. Какой датчик изброжен?()...
25Виктория03
19.08.2020 08:05
Program Speed; uses crt,graphABC; begin circle (180,330,30); circle (180,330,40); Line (180,330,165,315); Line (180,330,195,315); Line (180,330,195,330); Line (180,330,165,330); Line...
nikzhukov989
07.11.2022 07:56
решение полностью : ) 1. звук стерео, 16 бит, 8 khz, 30 секунд. сколько займет на диске? 2. флешка 500мб. сколько минут записи поместится? моно, 24 бит, 32 khz....
nastya2730
18.12.2020 05:59
Текстовый файл состоит из 512 страниц по 32 строки. в каждой строке 64 символа. 1 символ занимает 16 бит. сколько дискет 3,5 дюйма объемом 1,44 мбайт потребуется для записи этого...
lyagaeva87
25.12.2022 20:53
Скорость точки изменяется по закону v(t)=3t^2+6t+10 м/с. найти путь пройденный точкой за 6 секунд от начала движения...
Viktoria24680
25.12.2022 20:53
F(x)=2x^7-x^3/12+2x/3-1/x-√3/2 найти: f (-1)...
Катюшенька1601
25.12.2022 20:53
Определите знак sina, если a=-3п/7; a=-470...
aydarsadikov
25.12.2022 20:53
100 г 10 % - ного nacl и 300 г 10 % ного раствор смешивается с nacl, полученный раствор можно сколько процентный...
парацетомол1
25.12.2022 20:53
Материальная точка движется по закону s(t)=5t+6t^2-t^3 (s-в метрах t-в секундах ). определить скорость точки в момент когда ее ускорение равно нулю...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a:array[1..15] of integer; i :integer;
begin
For i := 1 to 15 do
begin
a[i]:=0;
write(a[i],',');
end;
end.