Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Petrovaaleksanik
27.12.2020 04:51 •
Информатика
Заполнить одномерный массив случайными числами, найти его наименьший элемент. нужно сделать в паскале
Ответ:
kotяplay12
08.10.2020 05:54
Begin
var a:=ArrRandom(10,-50,50); a.Println;
Writeln('Наименьший элемент: ',a.Min)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nica26
17.01.2023 17:25
с заданием 5. В ячейке H10 записана формула =C$5*F5. Ее скопировали в ячейку F7. Какой вид будет иметь формула в ячейке F7?...
qidanabala
23.02.2021 02:21
Який загальный вигляд команди присвоювання? ...
Pppddddd
09.01.2020 19:07
Укажите истинные высказывания 1)Цифры и знаки препинания в кодовых таблицах КОИ-8 и Windows имеют различные коды. 2)Русские буквы в кодовых таблицах КОИ-8 и Windows расположены...
o0505
30.11.2020 10:16
Очень Виберіть функції, що належать до категорії статистичних функцій: МАКС ABS СРЗНАЧ МИН ЕСЛИ...
Bibi123456
30.06.2022 11:38
Дан условный оператор: if a 17 then y:=a else y:=a+3. Здесь условием является …...
Ḱặрặṃềӆьҟӑ
15.02.2020 09:05
Напишите программу,в Python которая получает возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом «год», «года» или «лет». Например, «21 год»,...
Love25252525
09.01.2021 02:40
Преобразовать приведённую ниже информацию к табличному виду, определив имя таблицы и название каждого поля: +18, Москва, северный, Пермь, дождь, дождь, южный, +20, +15, Санкт-Петербург,...
21Алина111
17.12.2021 07:23
1) Одна из элементарных фигур в векторном редакторе. 7 букв 2) Инженер, по фамилии которого названы векторные кривые. 5 букв 3) Устройство для ввода видео в компьютер. 9 букв...
kovitidi2002
14.08.2020 19:40
Определить длительность звучания стереоаудиофайла, занимающего 468,75 кбайт памяти при глубине звука 16 бит и частоте 48 кгц...
kirill12123
07.08.2022 01:00
Привидите примеры классификации с которыми вы познакомились на уроке : - - - биологии...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:=ArrRandom(10,-50,50); a.Println;
Writeln('Наименьший элемент: ',a.Min)
end.