Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
abramchuk2
06.02.2020 11:07 •
Информатика
'((a+b+c)/x)^2 можете написать програму на паскале
Ответ:
azaliyazaynulinnf
08.10.2020 05:46
Var a,b,c,x:Real;
begin
Read(a,b,c,x);
WriteLn(exp(ln(((a+b+c)/x)) * 2));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
VafaMurad
23.07.2020 22:44
Не включается айфон 4 что делать...
Kirill91623
16.11.2020 06:42
Имеет ли информация контекстный смысл? еслм да, то ривести пример...
р6661
28.12.2020 13:52
Как из десятичной системы перевести в пятиричную?...
gulnar1964
28.12.2020 13:52
1. дан двумерный массив a, размером (n´m). переставить третью и пятую строки....
YAN222
28.12.2020 13:52
Дано два одномерных массива разной длины a(n) и b(m). сформировать двумерный массив c(n ×m) , так, что бы каждый элемент матрицы был равен: cij= ai+ bj...
Naychpok
28.12.2020 13:52
Укажите минимальный объем памяти (в килобайтах) достаточный для хранения любого растрового изображения размером 128*64 пикселя, если известно что в изображении используется...
koren27
21.02.2023 20:59
по html/css.Как в ячейке таблицы писать текст разным цветом? То есть, например, половину черным цветом, а другую половину красным....
burdick94
27.10.2020 23:33
3.Составьте характеристику героев сказки, их отношение к люби, заполните таблицу ГероиХарактеристикаОтношение героя к любвиСтудентСоловейДевушка ...
Зефирка78
15.01.2020 15:14
два теста сделаю лучшим ответом...
malia20092004
02.08.2021 01:20
The photograph (invent) almost 200 years ago(by| with) Joseph Niepce. The colour photograph (take)(by|with) J.Maxwell.They (remember) today(by|with) most people.Batteries...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
Read(a,b,c,x);
WriteLn(exp(ln(((a+b+c)/x)) * 2));
end.