Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
izmoksi
02.12.2022 21:07 •
Информатика
Нужно. напишите программу ( в кумире) вывода всех четных чисел от 2 до 100 включительно.
Ответ:
1luvash
08.10.2020 05:32
Var i:integer;
begin
for i:=2 to 100 do begin
if odd(i) then Write(i, ' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aminasulik
30.01.2021 07:56
нужно рассчитать конечную сумму последовательности 1^3+2^3+3^3+...+n3=n2(n+1)2/4 что у меня есть!...
Nika0345
30.12.2021 21:12
Нажатием каких горячих клавиш можно свернуть или развернуть главное меню рабочей панели?1)Control+F12)Control+F23)F24)INSERT+F1...
nastyabogatiko
04.07.2020 04:20
Стороны прямоугольника равны 20 см и 15 см. на сколько процентов изменится площадь прямоугольника , если меньшую сторону уменьшить на 20 % , а большую увеличить на 20% ?...
салсм
04.07.2020 04:20
Напишите: происхождение полецкого озера, пресное или солёное полецкое озеро, как используется человеком полецкое озеро. заранее !...
dimka20219
04.07.2020 04:20
Хозяйственная деятельности тайги россии...
maks123321456
04.07.2020 04:20
Закончите вопросы : the weather was good yesterday your mother works in a you like to learn english...
Суховруктик
04.07.2020 04:20
Почему хлестаков так легко входит в роль ревизора? (по комедии ревизор сочинение минимум на 150 слов...
BoGdAn548965
04.07.2020 04:20
Найдите производную функции y=2-2x+1/3x^3-3/4x^4 в точке с абсциссой x0=1...
Прша
04.07.2020 04:20
Complete with one world. you scream! did did you do...
Зачемжежить
04.07.2020 04:20
0,0039: 549 можете ришить в столбик?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for i:=2 to 100 do begin
if odd(i) then Write(i, ' ');
end;
end.