Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Sofia2406
29.05.2021 04:12 •
Информатика
Написать программу , которая выводит на экран все натуральные числа от 1 до n.
Ответ:
2990302743
08.10.2020 05:15
Var i,n:integer;
begin
Write('n='); Readln(n);
for i:=1 to n do Write(i, ', ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
class4v2016
12.11.2022 18:47
1) 8^х бит = 32 Кбайт х=2) 16^х бит= 128 Кбайтх=...
Alisa45612
02.06.2023 13:28
Информатика. Определите значение C на выходе блок-схемы, если A= 45, B = 51...
оьмдды
09.04.2022 16:26
Уриты было 4 яблока, половину она отдала подруге, а потом съела 3 яблока, как такое может быть?...
SuperFox9472
30.11.2020 02:05
Решите уравнение: 1) (12/47+X)-18/47=28/47...
flexELITE3
07.10.2021 04:30
1 пример. -4,2x+2,7x-6,3x+0,75x= 2 пример. -2×(-7a+4)-12a+14= 3 пример. (В сокращении)-7×(3-4c)+14×(0,5-2c)при c=-0,3 4 пример. -12×(5/6×a-1/4a+7/24a-1/12= ПРЯМО СЕЙЧАС НУЖНО БЛАГОДАРЮ...
svetlana1980ang
27.03.2020 00:44
Ко о был избран гловноеомандуещим канадским орошением на курултае в 1710 году?...
ilyailiavolkov
26.11.2021 16:37
Определите склонение всех имён существительных в тексте из текста беспокойный хвост...
ЮкиНайи
13.02.2023 04:51
Как вычислить с проверкой примеры 82 - 46 37 + 58 49 - 38 65 + 35 70 - 12 - 6 13 - 9 + 7 56 - 40 - 34 Как вычислить с проверкой примеры 82 - 46 37 + 58 49 - 38 65 + 35 70 - 12 - 6...
trunczova84
25.04.2022 01:12
Задача № 2. Хлороводород, который получили при взаимодействии избытка концентрированной серной кислоты с 58,5 г хлорида натрия, растворили в 146 г воды. Определите массовую долю хлороводорода...
gruttt
25.05.2021 17:57
мне надо сделать через 5мин...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
Write('n='); Readln(n);
for i:=1 to n do Write(i, ', ');
end.