Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
олька9992
09.11.2020 09:20 •
Информатика
Цикл while написать программу которая для любого числа n выводит последовательно на экран все его цифры начиная с конца(разряда единиц) (! 20 ! )
Ответ:
Якино
08.10.2020 05:13
Var S:string;
A,l,i:integer;
begin
Write('Chislo='); Readln(a);
Str(a,S);
l:=length(S);
for i:=l downto 1 do write(S[i],' ');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
faystt
20.09.2020 15:44
Дайте определение термину: Трехмерная графика (3D графика) - это? надо у нас сор...
supermen2018
14.04.2022 02:40
. Дано довжину ребра куба а. Знайти об єм куба V=а³ і площу його поверхні S=6-а²...
битика
15.10.2021 06:53
На вход программе подается список натуральных чисел. Напишите программу нахождения количества чисел, кратных 5, но не кратных...
3твиттер3
04.03.2022 05:29
Скочно! чем отличается графическая модель-схема от графической модели-карта?...
DashkaGamayunova
04.03.2022 05:29
Объем свободной памяти на диске — 0,01 гб, разрядность звуковой платы — 16. какова длительность звучания цифрового аудиофайла, записанного с частотой дискретизации 44100 гц?...
Nastyaaaaaa34
13.02.2022 12:06
P=sqrt4 * sqrt8 * sqrt12 * sqrtx = sqrt(x). решить по информатике с оператора...
alinanamcat12
12.08.2020 08:13
S= 2/7 + 2/14 + 2/21 ++2/56 решить эту . с оператора while...
Daleton
06.12.2022 13:00
Что выведет программа?a = 7b = 5print(a-b) ...
оалклклкл
21.09.2020 13:02
РЕШИТЕ ,СОЧ Я ОПАЗДЫВАЮ,УМОЛЯЮ...
Dianaaaaaaaaaa03
13.10.2021 10:22
Приведите 2 примера баз данных в повседневной жизни....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A,l,i:integer;
begin
Write('Chislo='); Readln(a);
Str(a,S);
l:=length(S);
for i:=l downto 1 do write(S[i],' ');
readln;
end.