В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zhaslanovd
zhaslanovd
13.07.2021 15:24 •  Информатика

!написать программу и блок схему. посчитать сумму квадратов нечетных чисел от 1 до 77

Ответ:
wdsgsdgeqwr
wdsgsdgeqwr
08.10.2020 05:32
Var summa,k,i:integer;    nechet:boolean;begin    summa:=0;    for i:=2 to 77 do    begin       nechet:=true;       for k:=2 to trunc(sqrt(i)) do       begin       if i mod k = 0 then  begin                             nechet:=false;                             break;       end;       end;       if nechet then Summa:=summa + sqr(i)       end;    writeln('Summa=',Summa);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?