Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
настя20034122003
09.11.2021 01:12 •
Информатика
Дан массив целых чисел, состоящий из 13 элементов. заполнить его с клавиатуры.найти сумму отрицательных элементов массива. с оператора repeat.
Ответ:
ьапттыт
08.10.2020 04:59
Var A:array[1..13] of integer;
i,S:integer;
begin
for i:=1 to 13 do begin
Write('A[',i,']='); Readln(a[i]);
end;
i:=1
repat
if a[i]<0 then S:=S+a[i];
i:=i+1;
until i<=0;
Writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kirillshe2012
08.01.2021 10:36
-содержит команды, описывающие алгоритм решения задачи, начинается со слова begin и заканчивается словом end с точкой....
лев234325
30.07.2022 13:37
Напишите ответ по типу да/нет....
bestaminova111
07.12.2020 10:10
А1. Алгоритм – это: А) процесс решения задачи, разбитый на определённое число шагов; Б) последовательность команд, написанная с какого-либо языка программирования; В) организованная...
шапан1
04.02.2021 04:31
Опишите арифметическое операции в python...
Помагатель1998
04.02.2020 21:11
решить задание в PascalABC: 1)Верно ли, что в числе все цифры равны?...
ЛаураАлинина
10.06.2022 22:05
Напишите, , алгоритм для исполнителя робота (на фото выделены клетки, которые должны быть закрашены) 18 ! заранее большое) ...
nazarko200
15.01.2020 09:13
Нужно написать программу на языке паскаль...
gggg132
06.01.2021 18:23
Почему у меня на samsung galaxy j1 не хочет работать 4g в екатеринбурге хотя все настроено правильно?...
KrazyKot
30.07.2020 13:10
1. вычислите массовую долю водорода в метане сн4 2. цинк массой 13г растворили в избытке соляной кислоты. рассчитайте кол-во вещества выделившегося хлорида цинка....
polina04081
30.07.2020 13:10
Решите уравнение: а) (х+4,9): 83=0,094; б) 89,7 - 134х=16. в трех автобусах ехали 180 пассажиров. из них - в первом автобусе, во втором автобусе -в 1,2 раза больше пассажиров,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,S:integer;
begin
for i:=1 to 13 do begin
Write('A[',i,']='); Readln(a[i]);
end;
i:=1
repat
if a[i]<0 then S:=S+a[i];
i:=i+1;
until i<=0;
Writeln(s);
end.