Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
djghjc13
27.04.2020 05:08 •
Информатика
Написать программу в паскале я пытался не получилось. имеется 2 коробки с конфетами. вес первой коробки – а, второй -b. напишите программу, которая определяет какая коробка тяжелее и выводит на экран номер этой коробки и её вес.
Ответ:
Smartfone
10.09.2020 12:54
Var a,b:integer;
begin
if a>b then write(a)
If b>a then write(b)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
суады
01.09.2020 23:07
альберт просит одного из зрителей задумать число, умножить его на 2, к результат прибавить 3 и затем умножить на 5. после того как зритель говорить, какое число...
aantonenko240
15.10.2022 13:14
Скакой целью может производиться архивирование? в чем назначение программ - архиваторов? расскажите о возможностях программ-архиваторов? с программ-архиваторов создайте...
doblesn
16.10.2021 00:28
Сколько страниц текста можно разместить на cd диске ёмкостью 650 мбайт. на странице 40 строк по 50 символов в строке. какое количество книг может содержать эти страницы,...
ruslankalita746rusan
01.05.2023 19:42
Решить по информатике в паскале 1.с клавиатуры вводят числа. признак окончания ввода чисел число 0.вычислить сумму положительных и отрицательных чисел 2.сначала...
паксуха
07.11.2022 20:15
Сколько ячеек входит в диапозон а12: в14...
alina130410
08.06.2021 16:31
(7306-5987) 101 + 911.301...
Soos11111
11.04.2023 07:02
За сколько подписчиков дают первую кнопку тиктока?...
WhiteFix
08.09.2021 03:30
Будь ласка, складіть діалог на тему: Як здобуті знання використовуються в житті? 15 реплік ...
50АлисА05
09.05.2020 07:00
Яке із зашифрованих слів значно відрізняється від решти?...
Kov3456
24.06.2022 23:44
It has lots of new ideas that someone has thought of...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
if a>b then write(a)
If b>a then write(b)
end.