Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
garaaj
15.09.2021 09:26 •
Информатика
Написать программу паскаль которая при вводе сторон треугольника вычесляло площадь и периметр
Ответ:
вошл
08.10.2020 04:54
Рrogram z1;
Var
A,b,c: real;
Begin
Writeln(‘Введите длину прямоугольника’)
Readeln(a);
Writeln(‘ Введите ширину прямоугольника’);
Readln(b);
S:=a*в
Writeln(‘S=‘,S:5:2,’кв см’);
еnd.
0,0
(0 оценок)
Популярные вопросы: Информатика
GGame78
12.04.2021 11:36
Вычислить произведение четных чисел от 1 до 200...
SkeCreeper
08.08.2022 17:05
1) Жители планеты 1 используют алфавит из 512 символов, а жители планеты 2 - из 1024. Для какой планеты сообщение из 20 знаков больше и на сколько?2) Объём файла 2...
kazbekkaharman
27.03.2020 23:54
Напишите программу на pyton, которая моделирует работу процессора. Процессор имеет 4 регистра, они обозначаются R0, R1, R2 и R3. Все команды состоят из трех десятичных...
StalinReal
14.05.2020 05:44
, которое является истинным, когда точка с координатами (х, у) попадает в заштрихованные участки плоскости, включая их границы....
13326
27.03.2022 05:25
Двум мальчикам надо перевести через реку 2 солдат с условиями что в лодке может быть 2 мальчика или 1 солдат. Лодкой может управлять мальчик или солдат....
DEH111
09.11.2022 22:30
По какой формуле рассчитывается динамика населения?...
нурлес2
26.01.2020 06:22
Сообщение занимает 3 строки и имеет информационный объём 0,125 килобайт. На каждой строке записано 256 символов. Вычисли мощность алфавита, который использовался....
димас248
16.03.2021 05:58
Написать программу подсчета стоимости разговора для разных мобильных операторов. Пользователь вводит стоимость разговора и выбирает с какого на какой оператор он звонит....
masha00151
12.07.2022 11:08
с ьестом по информатике 1101,01 x2=x10...
sobitlogin
22.02.2022 23:03
Д/з. Одно изданий Ожегова состоит из 800 стр ты странице две колонки из 8 строк в каждой строке 60 символов определите каличестве словаре? байт? Кбайт? Мбайт?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
A,b,c: real;
Begin
Writeln(‘Введите длину прямоугольника’)
Readeln(a);
Writeln(‘ Введите ширину прямоугольника’);
Readln(b);
S:=a*в
Writeln(‘S=‘,S:5:2,’кв см’);
еnd.