Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Viktoria24680
10.09.2021 08:45 •
Информатика
Программа для произвольного двузначного числа, которая вычисляет сумму чисел этого числа и образует новое число, перестановкой чисел данного числа
Ответ:
iiklyminecraft
16.08.2020 19:27
Var a,b,c: integer;
Begin
write('Ведите двузначное число: ');
readln (a);
b:=a div 10;
c:=a mod 10;
writeln('Сумма цифр равна: ',c+b);
writeln('Перевернутое число: ',c,b)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Выберитеникмен
17.06.2022 11:41
Ниже приведена программа, записанная на нескольких языках программирования. Алгоритмический язык Паскаль алг нач цел a, b ввод a ввод b если a mod 2=0 и b 10 то...
kovdalg
14.12.2022 19:44
Найти сумму первых 6 последовательных четных чисел по турбо паскалю...
anna4513
12.02.2021 16:35
Дискета обьёмом 1440 кбайт весит 20 г. сколько будет весить набор дискет,необходимый для полного копирования информации с жёсткого диска обьемом 80гбайт...
anutik7866
12.02.2021 16:35
Найти сумму кубов чисел от а до в.если а введено меньше в ,то в поле вывода ответа сообщить об этом. решить в с++ builder...
помогите1178
12.02.2021 16:35
За сколько секунд можно передать текст обьёмом 1800 байтов,если скорость канала связи равна 14 400 бит/с?...
Еденорожка666
12.02.2021 16:35
Компьютерный вирус а заполняет 1гбайт за один месяц, вирус в заполняет 1 гбайт за два месяца,врису с 1 гбайт за три мясяца, вирус d заполняет 1 гбайт за шесть месяцев.на...
Zelka20199
17.03.2023 03:29
Составить программу, которая вычисляет сумму трех целых чисел, вводимых с клавиатуры(в паскале)...
yana4ka3
09.06.2021 05:26
Сколько страниц текста можно разместить в памяти, если но одной странице 40 строк по 60 символов(1сивол- 1 байт). какова высота стопке, если 100 страниц 1 см....
ZHENYAKIM2008
28.03.2023 17:28
Найти среднее арифметическое n-чисел, введенных с клавиатуры, кратных 3 и 5 одновременно. в паскале....
chingiz2008
27.06.2022 10:20
Дано трёхзначное число.верно ли что оно состоит из одинаковых цифр. решите через паскаль....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
write('Ведите двузначное число: ');
readln (a);
b:=a div 10;
c:=a mod 10;
writeln('Сумма цифр равна: ',c+b);
writeln('Перевернутое число: ',c,b)
End.