Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
тисрлю
30.08.2022 13:43 •
Информатика
Отсортировать массив,содержащий вещественные числа по убыванию чисел (методом главного элемента)
Ответ:
mumin2013
04.08.2020 16:56
#include <bits/stdc++.h>
using namespace std;int main(){ int n,b; cin>>n; int a[n]; for(int i=0;i<n;i++) cin>>a[i]; sort(a,a+n); reverse(a,a+n); for(int i=0;i<n;i++) cout<<a[i]<<" ";
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Математика666
05.11.2020 01:54
Составить программу на языке Паскаль....
DragaoMad
03.05.2023 07:38
Мәліметтер қоры мен жұмыс жасағанда сұраныстардың колданылуы мен каншалыкты манызды...
мишка2283
25.10.2021 18:56
Расставить арифметические знаки: + - * : ( ). 1 2 3 4 5 6 7 8 = расставить арифметические знаки: + - * : ( ). 1 2 3 4 5 6 7 8 = 1 1 2 3 4 5 6 7 8 9 10 = 1...
вопрос210
29.09.2020 14:08
Скаким названием папку нельзя создать в копьютере...
Westix
29.09.2020 14:08
Какой интерфейс по вашему мнению является дружественным?...
lagodaviktoria2
26.03.2021 20:22
Паскаль. текстовые файлы. из текста расположенного в файле исключить группы символов расположенных между круглыми скобками...
Alina4315
26.03.2021 20:22
Составить программу. вывести модуль целого числа введенного с клавиатуры...
elenazarubina1
13.05.2020 23:50
Какую роль играет информация в живой природе?...
Cfynks
13.05.2020 23:50
Моему дедушке 20 лет, а мне 100 лет как такое может?...
aniyzelenev
27.01.2022 08:45
Получить шестандцатиричную форму внутреннего представления вещественного числа в формате с плавающей точкой в 4-ех байтовой ячейке. Число...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;int main(){ int n,b; cin>>n; int a[n]; for(int i=0;i<n;i++) cin>>a[i]; sort(a,a+n); reverse(a,a+n); for(int i=0;i<n;i++) cout<<a[i]<<" ";
}