В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу, которая вычисляет сумму первых n целых положительных чётных чисел. паскаль

Ответ:
kocmoc505
kocmoc505
08.10.2020 04:49
1)
// PascalABC.NET 3.3

begin
  var n:=readInteger;
  writeln(SeqGen(n,2,x->x+2).Sum);
end.

2)
var n,s,i:integer;
begin
readln(n);
s:=0;
for i:=1 to n do s:=s+2*i;
writeln(s);
end.

Пример:
5
30
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?