Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Alexader2352
06.01.2023 13:57 •
Информатика
Написать программу на языке паскаль,которая проверяет,является ли число четным или нечетным.
Ответ:
Xtrail
26.08.2020 23:52
Var a;
begin
Writeln('Введите число');
Readln(a);
If (a mod 2 = 0) then
Writeln('Число чётное')
else
Writeln('Число нечётное');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Алина1116577
30.04.2023 07:13
Составить программу, отгадывающее натуральное чётное число, загаданное пользователем. ниже представлен рекомендуемый диалог во время работы программы: загадайте натуральное чётное...
Rukishka05
30.04.2023 07:13
Какие данные вы бы включили в информационные модели: 1) обед в школьной столовой 2) ремонт квартиры 3) пассажир поезда 4) дом, в котором ты живешь...
тыпик
30.04.2023 07:13
4.какой результат буден получен, если в качестве исходных значений а, в и с ввести, соответственно 5, 7 и 9? program zadacha; var a, b, c, d: integer; begin writeln (‘введите через...
Kseniacаt
30.04.2023 07:13
Как программируется на паскале ветвление?...
lenapakhomowa
24.11.2022 18:48
Переведите число 10.25 в 10 системе , в двоичную систему счисления и представьте его в 2-байтном формате с плавающей точкой. под мантису отведите 1 байт...
molchanets98p085or
24.11.2022 18:48
На логику, , четверо – миша, рома, антон, гриша – пошли на день рождения к егору. они знают, что егор собирает модели машинок, и у него в коллекции нет моделей машин мерседес, тойота,...
Emmaasakura
12.09.2021 06:25
Написать программу нахождения числа, если известен факториал числа на паскале...
Gay1122
10.06.2022 06:06
Составить программу вычисления сумму четных чисел от 2 до n...
sdk2
09.07.2022 11:23
Назвати проблеми Латиноамериканських держав...
magnoliya220619
09.07.2022 11:23
Начальный и средний уровни Верно ли утверждение, что сборник «Записки охотника» И.С. Тургенева сыграл большую роль. 1. в решении Александра ІІ освободить крестьян от крепостного права?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
Writeln('Введите число');
Readln(a);
If (a mod 2 = 0) then
Writeln('Число чётное')
else
Writeln('Число нечётное');
end.