Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
woonov1488
21.05.2023 07:35 •
Информатика
Составить программу в pascal, которая проверяет, расставлены ли числа в порядке возрастания. используя логическую переменную (boolean). заранее огромное !
Ответ:
тигренок55555
01.09.2020 19:22
// PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
// Внимание! Если программа не работает, обновите версию!
begin
var b:=ReadArrInteger(ReadInteger('n=')).Pairwise.All(t->t[0]<=t[1]);
b.Println;
end.
Примеры
n= 5
36 46 57 39 94
False
n= 7
9 11 23 64 79 120 500
True
0,0
(0 оценок)
Популярные вопросы: Информатика
555Sofiya5555
18.04.2021 19:45
3. Организация принимает на работу сотрудников, им нужно пройти тест. Если сотрудник набирает из 100 тогда принимается на работу, иначе не принимается. побыстрее...
go0d2312
28.05.2023 04:45
Запишите выражения на языке Python ...
lilyamkrtchyan1
27.03.2020 16:43
Среда любого ГР содержит рабочее поле, меню инструментов, ...
KatiG
19.09.2020 07:51
19 нужно уже сегодня только 2,4 программа 19.4: program ypr; var n,k: integer; var a: real; begin write( количество k = ); read(k); for n : = 1 to k do begin a: =2*n;...
Gosha210403
11.03.2020 11:05
Ниже записан алгоритм. получив на вход число x, этот алгоритм печатает два числа a и b. укажите набольшее пятизначное число x, при вводе которого алгоритм печатает...
tuk33
21.08.2021 01:43
Переведите число 59 в восьмеричную систему...
Ekaterina152005
31.07.2021 18:08
(найти колличество если его объём 350 байт 32 символьного алфавита)...
ninamir
08.11.2020 07:32
Берилген кестені карастарыныз инфортатика...
Маминбандит138
22.08.2020 05:44
Дан целочисленный массив из 10 элементов. Элементы массива могут принимать целые значения от –10 000 до 10 000 включительно. составьте программу, позволяющую найти...
ayla678
08.07.2021 19:58
Найди A,B,C,D, если изначально: А=5,В=9,С=2,D=17. ответ: A=,B=,C=,D=...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var b:=ReadArrInteger(ReadInteger('n=')).Pairwise.All(t->t[0]<=t[1]);
b.Println;
end.
Примеры
n= 5
36 46 57 39 94
False
n= 7
9 11 23 64 79 120 500
True