В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kariiiinaaaad
kariiiinaaaad
23.05.2020 07:56 •  Информатика

Напишите программу,которая: определяет,сколько раз встречается в строке символов 'a'; заменяет символ 'a' символом '*'

Ответ:
vektor9931oz1kb3
vektor9931oz1kb3
08.10.2020 04:14
Поставил на проверку русскую "а", если нужно английскую поменяйте в строчке с if

var a:string;
i,count:integer;
begin
writeln('Введите предложение;');
read(a);
for i:=1 to length(a) do begin
if (a[i]='а') or (a[i]='А') then begin
count:= count + 1;
a[i]:='*';
end;
end;
write(count);
writeln(' раз встречается буква а.');
writeln(a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?