Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
abbasova05
19.05.2023 23:55 •
Информатика
Склавиатуры водит число напишите программу которая вычитает из него 10, если оно отрицательно, в противном случае прибавляет к нему 10 и выводит на экран
Ответ:
msa234
16.08.2020 19:18
Program название;
var
n:integer;
begin
readln(n);
if n<0 then
n:= n-10
else
n:=n+10;
writeln(n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Irakli2007
18.02.2020 19:26
Впаскале. изменить программу так ,что бы она находила: 1) сумму четырёх чисел 2)произведения чисел 3)квадрат каждого числа...
Angelina123321123321
17.02.2022 06:40
Впаскале. изменить программу так, что бы она находила: 1)сумму четырёх чисел 2)произведения чисел 3)квадрат каждого числа...
skachkov1562
17.02.2022 06:40
Ссообщением на тему информация в жизни человека ) можете ещё пример из вашей !...
NeviL1488
13.12.2021 12:54
Программирование вложенных и составных условий Определите значение икс после выполнения фрагмента: х=10 у=5...
JustKotOneLove
04.04.2020 15:37
Черно-белое (без градаций серого) графическое изображение имеет размер 18×18 точек. какой объём памяти займёт это изображение?...
roker62
13.01.2022 02:00
Составить программу вычисления модуля числа с витвлением....
RinOkumura99
13.01.2022 02:00
Третье поколение компьютеров появилось после изобретения и ввод в эксплуатацию в 1958 году именно этого электронного устройства. а. б. интегральная микросхема в. электронная лампа...
Afon7
30.10.2022 16:27
Имеется рисунок с разрешением 6200*4400 в нем использовалось 4 миллиона пикселей при сохранения применено сжатие 20 процентов определит объем в мегабайтах завтра сдавать уже...
Кабасена05
30.10.2022 16:27
5124,23 в десятичной системе перевести в двоичную 327,14 в десятичной перевести в восьмиричную 3d,2e в шестнадцатиричнтй перевести в десятичную...
2003nur
20.12.2021 21:33
Синтаксический разбор. это был запорожец...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
n:integer;
begin
readln(n);
if n<0 then
n:= n-10
else
n:=n+10;
writeln(n);
end.