В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу для вычисления предела последовательности an=n/(n+1)

Ответ:
Миксеры
Миксеры
01.09.2020 19:12
В компьютере предел значения
\displaystyle L=\lim_{n\to \infty} \frac{n}{n+1}
можно приблизительно найти, как
\displaystyle L=\frac{n-1}{n}, \quad n=\max(real)
где max(real) - максимальное число, представимое в компьютере.

// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln((real.MaxValue-1)/real.MaxValue)
end.

Результат
1
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?