Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
natchiy03
07.04.2023 00:12 •
Информатика
Написать программу на языке java которая из трехзначного числа введеного на клавиатуре вычтит три этих числа отдельно
Ответ:
Belatrissa11
08.10.2020 04:02
public static int a (int n) {
return n/100;
}
public static int b(int n) { return(n / 10) % 10; } public static int c(int n) { return n%10; }
public static void main(String[] args) {
int n = //ініціалізація
System.out.println(a(n) + " " + b(n) + " " + c(n));
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Qwizzi
31.03.2021 03:33
Информационный объём информации при алфавитном подходе зависит от. от чего оно зависит?...
максим885б
09.05.2023 03:16
Переведите в двоичную систему счисления 117, 123...
Дашулька1644
29.03.2023 08:14
Растояние на местности в 40 м изобрачено на плане как 2 см...
Эвелина2019
29.03.2023 08:14
Света купила 6 м 50 см тесьмы а настя на 4 м тесьмы меньше сколько денег заплатила каждая девочка если они вместе потратили на покупку 57 р 60 к...
Алисик980
29.03.2023 08:14
Выпишите наречия и категории состояния из текста еще только-только прокричали сонные...
AnTonnn221
29.03.2023 08:14
Что такое литосфера? из каких частей состоит литосфера...
evadudina2016
29.03.2023 08:14
4класса выбери номера выражений значения которых равны 12462 1)24924: 2= 2)47690-35228= 3)6340+5722= 4)6231*2=...
юлеч2003
29.03.2023 08:14
Укажите ряд, в котором все существительные разносклоняемые знамя, темя, аллея, путь время, племя, пуля, путь пламя, стремя, вымя, путь семя, сени, время, путь...
зузу10
29.03.2023 08:14
Как понять выражение кто дальше носа не видит,тот с носом и останется ?...
aliosha1337
29.03.2023 08:14
Напишите уравнение в молекулярном и ионном виде реакции разбавленной серной кислоты с оксидом магния....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
return n/100;
}
public static int b(int n) { return(n / 10) % 10; } public static int c(int n) { return n%10; }
public static void main(String[] args) {
int n = //ініціалізація
System.out.println(a(n) + " " + b(n) + " " + c(n));
}