Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
georgyudin2005
03.07.2021 11:26 •
Информатика
Написать программу в паскале. () пользователь вводит целые числа, 0 это финиш, просуммировать все числа в диапазоне от 5 до 15 включительно
Ответ:
Abigael
08.10.2020 03:58
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write(ReadSeqIntegerWhile(x->x<>0).Where(f->f in [5..15]).Sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
raffigaz10
13.01.2020 20:29
Напечатать только те двличные числа которые делятся на 5 но не делятся на 6...
Polina212
28.02.2020 10:14
Подчеркни правильную фразу о составе почвы. а.почва-живая природа. б. почва- единство неживой и живой природы. в. почва- неживая природа...
дашуся4
28.02.2020 10:14
20 скорость передвижения черепахи равна 5 см/с а земляного червя -0,05мм/с во сколько раз скорость передвижения черепахи больше скорости передвижения червя?...
Retrostyle
28.02.2020 10:14
Первое существо, сознательно изготовившее орудия труда и охоты – это австралопитек человек умелый неандерталец кроманьонец...
Feraaa2108
28.02.2020 10:14
Фильм длится 3 часа. с начала фильма минут. сколько минут осталось до конца фильма...
shakenovdarhan
28.02.2020 10:14
Bодной системе ! b одной системе координат постройте графики линейных функций у=f(x) и y= g(x) и определить значение х, при которых f(x)=g(x); f(x) g(x); f(x)...
irinkagoncharo
28.02.2020 10:14
Cөз тіркесіне талда; бірде жиренше серіктерімен алыс жолдан келе жатады....
Koshka1563
28.02.2020 10:14
Вравнобедренном треугольнике мрк с основанием мр угол м равен 40° .биссектриса ка угла ркв образует с лучем кв угол,равный 46° .найдите градусную меру угла мка...
Belatrissa11
28.02.2020 10:14
Площадь параллелограмма, площадь трапеции (2 формулы), площадь трегольника. теорема об отношении площадей треугольников, имеющих по равному углы! ! !...
MariyKot
28.02.2020 10:14
Як мумі троль на собі зазнав чарів капелюха?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1634
begin
write(ReadSeqIntegerWhile(x->x<>0).Where(f->f in [5..15]).Sum);
end.