В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
valeria575
valeria575
21.02.2021 12:55 •  Информатика

Составить программу вычисления значения суммы чисел: 14; 15; 16; 17; пока сумма не достигнет числа k !

Ответ:
meowth1
meowth1
08.10.2020 03:54
#include <iostream>
using namespace std;

int main() {
int k=0, sum=0;
cin >> k;
for(int i=14;i<k;i++) {
sum += i;
}
cout << sum << endl;
system("Pause");
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?