Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Daniil201058715
29.11.2021 06:01 •
Информатика
Написать программу "калькулятор", которая выводит результат выполнения одной из операций( + ; - ; * ; / ) над двумя числами a и b. (pascal)
Ответ:
valentina05ru
04.08.2020 12:28
Var A,B:real;
C:integer;
Begin
WriteLn(1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление, 0 - выход);
ReadLn(C);
While C <> 0 do
Begin
Write(Введите два числа: );
ReadLn(A,B);
Write(ответ: );
Case C of
1:WriteLn(A+B);
2:WriteLn(A-B);
3:WriteLn(A*B);
4:WriteLn(A/B);
End;
WriteLn(1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление, 0 - выход);
ReadLn(C);
End;
0,0
(0 оценок)
Популярные вопросы: Информатика
Timm2517
21.11.2020 15:45
Что будет, решите проблему. Почему не верно....
nazydraganil
23.12.2021 09:32
Пример. На плоскости задана фигура (рис.5.1.): усеченный круг. Вводится точка с координатами решить под номером 18...
незнаю177
14.02.2023 10:29
1. при регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из 12 символов и содержащий только символы из 26-символьного набора прописных латинских...
looney2017
14.08.2020 01:41
В одной из кодировок Unicode каждый символ кодируется 16 битами. Вова написал текст (в нём нет лишних пробелов): «Медведь, тигр, слон, варан, тюлень, носорог, крокодил, аллигатор...
madara014
01.06.2023 15:18
Алгоритм с повторением- это другое названиеа) циклического алгоритмб) линейного алгоритма в) разветвляющего алгорритма...
Lilia55590
15.05.2021 01:14
Решите с объяснение, так что бы я понял как дальше делать такие ...
Fondon
07.01.2021 00:54
Решите с объяснением, тупой ответ мне не нужен ...
рома1254
04.04.2021 02:33
Определи назначение в блок-схеме следующего блока. Верных ответов: 2началоЦИКЛусловиеконец- НазадС ПроверитьЯla 4ENG(hp)...
Natasharuslan11
22.01.2021 10:24
Установи соответствие между форматами файлов и их типами...
mariyayakovleva1
11.04.2021 10:14
на каком Тоби определяется последовательность кадров закадровый текст диктора и продолжительность каждого кадра в секундах...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
C:integer;
Begin
WriteLn(1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление, 0 - выход);
ReadLn(C);
While C <> 0 do
Begin
Write(Введите два числа: );
ReadLn(A,B);
Write(ответ: );
Case C of
1:WriteLn(A+B);
2:WriteLn(A-B);
3:WriteLn(A*B);
4:WriteLn(A/B);
End;
WriteLn(1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление, 0 - выход);
ReadLn(C);
End;