Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
andrey455
25.12.2021 15:07 •
Информатика
Составить программу вычислить сумму квадратов натуральных чисел на отрезке от 5 до 10
Ответ:
51179
08.10.2020 03:54
Var
i, sum: integer;
begin
sum := 0;
i := 5;
repeat
sum := sum + i * i;
i := i + 1;
until(i > 10);
write(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Komar1006
26.06.2021 18:30
4. Сравните числа: А) 2910 и 111012; Б) 2С16 и 428; В) 1001012 и 778....
gerasimovna
11.03.2021 21:27
Информатика мозг уже прост не варит : ) Задана структура папок. Запишите путь:1) к папке F2) к папке Z...
Ks113
04.06.2021 20:20
Выполните сложение в двоичной системе счисления 11011+1011 и 101011+1011...
rukonya2009
22.03.2023 15:45
Сколько единиц содержится в двоичной записи числа 16^100(степень) +7...
Rukgz
28.06.2022 10:21
Придумайте правила игры в которой главным будет куб...
SashaLaik
01.03.2022 22:32
Надо найти канал на Ютубе , который получится продвинуть в короткие сроки , после чего удалить . как удалить канал?...
GOLUBOVICH0400
28.03.2022 23:27
У саду растут 160 дерев. яблуни становлять 25%. сколько яблонь росте в саду?...
Boevoy2002
16.05.2022 13:38
10/x=20/x+6 это снизу рыски...
Katya270403
16.05.2022 13:38
Памагите мне 1) x 1, y = 2; 2) х = -4, у 22,6?...
алмат112
23.06.2022 00:36
Тема пісні ой у степу криниченька...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, sum: integer;
begin
sum := 0;
i := 5;
repeat
sum := sum + i * i;
i := i + 1;
until(i > 10);
write(sum);
end.