Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
LARINA259
06.07.2021 15:32 •
Информатика
Найти среднее арифметическое трёхзначных чисел. составить программу в pascal.
Ответ:
zohvav
08.10.2020 03:36
Program n1;
var i,sum: longint;
begin
sum:=0;
for i:=100 to 999 do sum:=sum+i;
write('срзнач: ',sum/900);
end.
0,0
(0 оценок)
Ответ:
elina184
08.10.2020 03:36
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
Range(100,999).Average.Println
end.
Результат
549.5
0,0
(0 оценок)
Популярные вопросы: Информатика
dashalimonka2
19.05.2023 20:13
Доброго дня! Подскажите как на pascal или c++ сделать цикл чтобы я допустим указал два числа: 1 и 13 и чтобы программа сделала так: 1+2+3+4+5+6+7+8+9+10+11+12+13=91...
Madgik2000
27.12.2021 15:16
Дан массив натуральных чисел. заполнить с датчика случайных чисел. подсчитать количество четных чисел от 1 до 10....
tihayasonyap0c4ug
04.03.2023 18:43
Основные компоненты компьютера рисунок...
avetik04
27.10.2021 18:25
Посчитай сколько бит информации содержит 50 байт...
svetik3333
06.01.2022 07:39
Какую клавишу используют для отмены команды?...
mika181minecrafMilka
03.10.2021 08:08
задание в фото можете не спеша и аккуратно...
GORDON228band
05.07.2022 02:31
Краткий рассказ профессия моей мечты....
MINIONCHIK17
31.03.2023 05:31
4.3. Образуйте прилагательные, используя суффиксы -y/-ic/-(i)an/-(i)al/-less/-ly. 1. wire2. month3. trauma4. fiction5. Australia6. origin7. ice8. mercy9. critic10. diplomat11....
sabinab13
21.02.2020 04:21
Решите уравнение x⁶ = (х + 6)³....
tigranpesoz3twi
10.06.2022 18:07
От каких опасностей, связанных с деятельностью человека, помимо браконьерства, судя по тексту, необходимо защищать степных орлов?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,sum: longint;
begin
sum:=0;
for i:=100 to 999 do sum:=sum+i;
write('срзнач: ',sum/900);
end.
// Внимание! Если программа не работает, обновите версию!
begin
Range(100,999).Average.Println
end.
Результат
549.5