Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
KindPioneer
06.07.2021 15:32 •
Информатика
Найти количество двузначных чисел оканчивающихся на 7. составить программу в pascal.
Ответ:
Disna2006
08.10.2020 03:37
Var count, i: integer;
begin
count := 0;
for i := 10 to 99 do
if i mod 10 = 7 then
count := count + 1;
writeln(count);
end.
0,0
(0 оценок)
Ответ:
Ralik89
08.10.2020 03:37
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
Range(17,99,10).Count.Println
end.
Результат
9
0,0
(0 оценок)
Популярные вопросы: Информатика
Катя180982
10.07.2020 02:49
Создать при анимацию падающего с ускорением шара. Python...
21Demon21
26.02.2020 21:37
Какие методы вы знаете, чтобы представить алгоритм 2. Что такое графическое представление алгоритма 3. Какие блок-схемы графически представить алгоритм 4. Какие типы...
zhansaya77
28.09.2022 01:42
Написать словесный алгоритм про Винни-Пуха который ест мёд...
Jamik1008
02.08.2021 16:58
Склавиатуры вводятся три числа. найти сумму только положительных чисел. python...
kotlarovaira9
26.10.2020 21:08
Дом состоит из n-го количества прямоугольных комнат введите значение длины и ширины каждой комнаты,найдите их площадь и общую сумму площадей всех комнат...
kalymkulovramaz
13.09.2021 04:07
Какое максимальное количество бит потребуется для хранения целых положительных чисел меньше 80?...
Simochka123
20.08.2022 04:48
My sister to University by bus, but today she on foot *...
tanya150452
29.08.2021 10:47
Плачу 35 очень очень надо... малю о...
danik131
08.06.2022 16:42
Из приведенных утверждений выбери верные и неверные утверждения. 1)Международная система единиц измерения используется во многих странах мира.2)За единицу измерения массы...
titomasha
19.06.2021 17:49
как вы понимаете слова И.С Тургенева: Если бы перестали существовать Дон-Кихоты, то история прекратилась бы ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
count := 0;
for i := 10 to 99 do
if i mod 10 = 7 then
count := count + 1;
writeln(count);
end.
// Внимание! Если программа не работает, обновите версию!
begin
Range(17,99,10).Count.Println
end.
Результат
9