Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Йщщ
09.07.2021 13:50 •
Информатика
Составте программу на языке программирования паскаль абс. даны 3 числа. найдите среднее арифметическое этих чисел
Ответ:
SuperPuper131
08.10.2020 03:29
Program f1cda001;
var a, b, c: Integer;
begin
writeln('Введите 1 число:');
readln(a);
writeln('Введите 2 число:');
readln(b);
writeln('Введите 3 число:');
readln(c);
writeln('Среднее арифметическое чисел: ',(a+b+c)/3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Лиза2005111111111
08.02.2022 06:19
Видеопамять имеет объем, в котором может хранится 4-х цветное изображение размером 300х200. какого размера изображение можно хранить в том же объеме памяти, если оно будет использовать...
rubyrose2003
26.07.2022 14:46
Сколько шаров выпало в лотерее, если известно, что участвовали 128 шаров и сообщение о номерах выпавших шаров содержит 70 бит информации?...
kuki10
21.05.2022 01:11
Вцелочисленной прямоугольной таблице увеличьте на 0,5 все отрицательные элементы...
ыссмиииии
20.08.2022 12:34
Вкниге 16 страниц. на каждой 256 символов. какой объем информации содержится в книге, если каждый символ кодируется 4 битами. . можно с решением? ) (7класс)...
лучшая40
09.11.2020 12:45
Информационный объем сообщения – количество бит в нем. определить информационный объем полного собрания сочинений а.пушкина, (20 томов по 300 страниц, на каждой странице 80 строк...
настя20162003
07.09.2022 17:13
Переведите целые числа из десятичной системы счисления в двоичную: 772, 71...
oleksiikrasuyk
07.07.2020 10:02
Перевести число 17,25 десятичных в двоичную систему счисления. с пояснением...
leimaegirl
10.07.2020 16:33
Составить программу вычисления корней квадратного уравнения по данным значениям его коэффициентов...
295f9gh
10.07.2020 16:33
Члены последовательности записаны по определенной закономерности: 2, 5, d, 44, 377, … какое число должно быть следующим? а) eb9f б) 40cc в) 20da7 г) 3d32...
Temosha101010
10.07.2020 16:33
Програмный код на языке с++ дан радиус окружности. найти длину окружности и площадь круга при функции....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, b, c: Integer;
begin
writeln('Введите 1 число:');
readln(a);
writeln('Введите 2 число:');
readln(b);
writeln('Введите 3 число:');
readln(c);
writeln('Среднее арифметическое чисел: ',(a+b+c)/3);
end.