Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Govnyuk
29.03.2022 15:39 •
Информатика
Написать программу: вводят трех целых чисел, вычислить и вывести их среднее арифметическое значение. (pascal)
Ответ:
marianna123123
08.10.2020 03:29
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write(ReadSeqInteger(3).Average);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
pandaokia
19.03.2023 00:50
Дано натуральное число N. Вычислить Р=(1-1/2^2)*(1-1/3^2)*...*(1-1/n^2), где N 2 Составить алгоритм и блок схему...
Tasik3
11.02.2023 13:04
вот ссылка на видео https://youtu.be/R16-QzfUTfY...
Lubafili2017
16.04.2021 04:15
Задание 1. Постройте логическую схему, соответствующую логическому выражению и найдите значение логического выражения:F = ¬(AvB&C), если А=0, В=1, С=1.Задание 2.Составить...
yuliaprok61yulia1206
07.10.2021 14:02
Вы стоите на вершине горы на высоте 2700 м. как вы можете передать информацию в центр, находящийся у подножья горы? а) с спутниковой связи б) с беспроводной связи wi-fi...
aleksandr17082004
07.10.2021 14:02
Составить программу на языке pascal, которая находит минимальный элемент массива из 10 целых чисел. организовать ввод элементов массива с клавиатуры....
maxidro1
13.05.2022 22:13
За 4 минуты 16 секунд были переданы 4 файла по 256 кб. чему равна скорость передачи данных через adsl-соединение? значение скорости записать в кбит/с....
sayana7
13.05.2022 22:13
Напиши программу, которая выводит сумму n чисел, введенных пользователем. число n должно так же определяться пользователем. язык с#...
Trap00ra
31.08.2021 07:52
Втаблице запросы к поисковому серверу. расположите обозначения запросов в порядке возрастания количества страниц, которые найдёт поисковый сервер по каждому запросу....
фывапрпиол
30.10.2020 00:17
Сочинение от лица воина древнего египта. ! поставлю как лучший ответ!...
romatopovsky
30.10.2020 00:17
1.тело свободно падает с высоты 100 метров.через какое время оно упадет на землю? 2.определить линейную и угловую скорость движения тела по окружности радиусом 20 см,если...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1634
begin
write(ReadSeqInteger(3).Average);
end.