Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
tt9692069
12.12.2022 08:43 •
Информатика
Паскаль.решите с компьютера 1)вычислить 1^3++10^3 2)вывести "столбиком" значения √0,1,√0,√0,9
Ответ:
аноним4378
08.10.2020 03:06
1)
var i,s:integer;
begin
s:=0;
for i:=1 to 10 do s:=s+i*i*i;
writeln('s = ',s);
end.
Результат:
s = 3025
2)
var i:integer;
begin
for i:=1 to 9 do writeln(sqrt(i/10):6:4);
end.
Результат:
0.3162
0.4472
0.5477
0.6325
0.7071
0.7746
0.8367
0.8944
0.9487
0,0
(0 оценок)
Популярные вопросы: Информатика
Inosya
14.10.2020 06:11
Задание 1. Лента времени1. Посетите Виртуальный музей информатики (http: //informat444.narod.ru/museum/),другие Интернет-ресурсы и найдите там информацию о следующих выдающихсяученых...
chernoglazka970
28.07.2022 18:27
Меню «Коррекция» предназначено для…..Верных ответов: 4...
просмь
25.10.2022 08:45
Інформатика 5 клас до ть будь ласка...
nastyonochka5237
08.04.2021 23:26
Рассчитайте объём видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 1024 768 и палитрой из 256 цветов (ответ...
elmariya
23.09.2022 03:22
Доброго вечера, нужна с ассемблером (MASM) есть кусок кода, подсчет количества единиц из 32-битного числа, необходимо написать поиск нулей и единиц в 32-битном числе вот...
Мосендз
02.07.2021 05:12
Написать программу pascal, которая выводила бы число в обратной последовательности...
ярослававас
07.10.2022 06:00
Найдите целые корни многочлена; в ответе укажите множество целых корней многочлена и кратность всего его целый корней, если эти кратности больше 1:...
gbn2r56
07.10.2022 06:00
Мини сочинение на тему зачем нужны знания...
golovkosofia868
07.10.2022 06:00
Pose les questions sur les mots soulignes ils ne sont pas venus parce qu ils ont eu un empechement j etudie le francais depuis cinq ans sylvie est partie de chez elle...
BPAN321
07.10.2022 06:00
Выразите в километрах и метрах: 1840м,7035м. выразите в сантеметрах: 3 дм 8см,1м 68см, 7м 5 см, 70 мм, 980мм выразите в сантиметрах и милиметрах: 65 мм,92мм,548мм....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,s:integer;
begin
s:=0;
for i:=1 to 10 do s:=s+i*i*i;
writeln('s = ',s);
end.
Результат:
s = 3025
2)
var i:integer;
begin
for i:=1 to 9 do writeln(sqrt(i/10):6:4);
end.
Результат:
0.3162
0.4472
0.5477
0.6325
0.7071
0.7746
0.8367
0.8944
0.9487