В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
klymukmaks
klymukmaks
06.04.2022 10:33 •  Информатика

Составить программу, где с клавиатуры вводится число. в случае когда значения числа более 2, то к его значению прибавляется 8, а если же менее, то уменьшается на 29

Ответ:
sergooopoop
sergooopoop
08.10.2020 02:51
N = int(input("N = "))
if N > 2:
print(N+8)
else:
print(N-29)
0,0(0 оценок)
Ответ:
vysocskij1961
vysocskij1961
08.10.2020 02:51
Язык C++.
#include <iostream>
using namespace std;
int main () {
  int a;
  cout << "Введите число: " << endl;
  cin >> a;
  if(a > 2)
  cout << a + 8 << endl;
  else 
  cout << a - 29 << endl;
    }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?