Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
трум1
10.07.2020 02:19 •
Информатика
Написать программу, которая вычисляет сумму двузначных чисел, у которых 1 число больше 2
Ответ:
Arishonok333
08.10.2020 02:50
Var a,a1,a2,s: integer;
begin
readln(a);
a1:=a div 10;
a2:=a mod 10;
if a1>a2 then
begin
s:=a1+a2;
writeln(s);
end
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
голозавр
04.06.2020 15:46
Какое из неравенств выполняется для чисел а 440 в 8-ричной системе в 100010011 в 2-ичной системе и с 2034 в 5-ричной системеответы:1) В С А2)А В С3)В=С А4)С В А...
MariaVay000
24.03.2023 21:35
В каком разделе меню окна программы Power Point находится команда Настройка анимации? 1.Показ слайдов 2. Формат 3. Файл 4. Вставка...
elyukros
16.03.2021 22:21
Объясните как работают циклы (for, while, repeat) в паскале. желательно максимально простым и понятным языком, без использования супер-заумных терминов...
amikayilova
20.03.2020 14:32
Пользователь вводит два числа если большее кратно меньшему то найдите их сумму в противном случае найдите их частное...
abnihggdm
08.02.2021 04:55
Вмассиве хранится информация о количестве осадков(целые числа),выпавших за каждый день недели.вывести номера дней,когда осадков не было...
Sasha1230981
02.09.2021 09:12
Вход и выход для системы дерево: Корень и ветка, вода и углекислый газ, лист и ствол,свет и минеральные вещества, ...
Вирс123
29.10.2022 10:29
Вычислить объем растрового изображения размером 200×110 точек и палитрой 128 цветов...
MrHard1
25.03.2021 16:43
Команда по созданию таблицы находится...
datskivvera
25.03.2021 16:43
Операция, с которой можно задать конкретное число величины...
AlminaLaipanova
25.03.2021 16:43
На паскале написать программу, которая вводит числа а и n и вычисляет а^n...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
a1:=a div 10;
a2:=a mod 10;
if a1>a2 then
begin
s:=a1+a2;
writeln(s);
end
end.