В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
pomogite361
pomogite361
13.02.2022 20:28 •  Информатика

Составьте программу к . 1. программа датчика, который выводит сообщение « ситуация», если температура в комнате превышает 600с. в противном случае выводится информация «рабочая ситуация». (полный условный оператор). 2. программа, которая по номеру дня недели выдает количество уроков в вашем классе (неполный условный оператор)

Ответ:
Johngear
Johngear
21.08.2020 11:54
1)
Begin
var a,b:integer;
WriteLN('Введите градус: ');
ReadLN(a);
if a > 600 then begin
WriteLN('Пожарная ситуация')
end;
if b < 600 then begin
WriteLN('Рабочая ситуация')
end;
end.
2)
Begin var a:integer;
WriteLN('Введите номер дня недели: ');
ReadLN(a);
if a = 1 then begin
WriteLN('Понедельник-Количество уроков: 6')
end;
if a = 2 then begin
WriteLN('Вторник-Количество уроков: 6')
end;
if a = 3 then begin
WriteLN('Среда-Количество уроков: 6')
end;
if a = 4 then begin
WriteLN('Четверг-Количество уроков: 6')
end;
if a = 5 then begin
WriteLN('Пятница-Количество уроков: 6')
end;
if a = 6 then begin
WriteLN('Суббота-Количество уроков: 6')
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?