В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
rokossovskaya
rokossovskaya
16.06.2021 02:22 •  Информатика

Написать программу : с клавиатуры вводятся два целых числа. вывести количество целых чисел находящихся между двумя введенными числами. сами числа не учитываются. пример работы программы: введите два числа: 1 5 ответ: 3 или введите два числа: 4 10 ответ: 5

Ответ:
bratunivanovth9i
bratunivanovth9i
08.10.2020 02:17
Замечание: считается, что первое число <= второго числа.
var a,b:integer;
begin
write('Введите два числа: ');
readln(a,b);
writeln('ответ: ',b-a-1);
end.

Пример:
Введите два числа: 4 10
ответ: 5
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?