В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vkutepova1999
vkutepova1999
31.05.2023 17:28 •  Информатика

Используя оператор if…then…else составьте программу, которая бы в ответ на введённую оценку по информатике выводила на экран следующий текст: если оценка «5», то «молодец, я тобой горжусь! »(1) если оценка «4», то «я рад, надеюсь, будет «5»» (2) если оценка «3», то «не ленись и всё получится» (3) иначе «ты, наверное, не ходишь на уроки» (4)

Ответ:
Graffiti1337
Graffiti1337
08.10.2020 02:09
Var mark:integer;
begin
readln(mark);
if mark=5 then writeln('молодец, я тобой горжусь!')
 else if mark=4 then writeln('я рад, надеюсь, будет «5»')
  else if mark=3 then writeln('не ленись и всё получится')
   else writeln('ты, наверное, не ходишь на уроки');
end.

Пример:
4
я рад, надеюсь, будет «5»
0,0(0 оценок)
Ответ:
Chvik
Chvik
08.10.2020 02:09
Program HelloWorld;var x:integer;begin   readln(x);   if(x=5) then writeln('молодец, я тобой горжусь!')   else if(x=4) then writeln('я рад, надеюсь, будет «5»')   else if(x=3) then writeln('не ленись и всё получится')   else writeln('ты, наверное, не ходишь на уроки');end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?