В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Аляска56
Аляска56
18.04.2021 16:51 •  Информатика

Turbo pascal составить программу проверяющую является ли последовательность из 10 целых чисел вводимых с клавиатуры возрастающей, программу составить с оператором repeat

Ответ:
garaaj
garaaj
08.10.2020 01:52
uses crt; var i : integer; a,b : real; begin ClrScr; i:=0; Repeat   i:=i+1;   Write ('a',i,'=');readln (a);   if a<>0 then   begin   Write ('a',i,'=');readln(b);    if (b<=a)    then     begin      writeln('не является');      exit;     end    else     a:=b;   end;  writeln('является');  until a=0; end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?