В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
olgakunitskaya
olgakunitskaya
08.05.2023 23:32 •  Информатика

:написать программу на pascal abc net, суть которой заключается в том, что человек для начала должен ввести n чисел, после чего программа должна их суммировать и выдать результат. 100 !

Ответ:
Якино
Якино
16.08.2020 18:32
// PascalABC.NET 3.3

begin
  var n:=ReadInteger('n =');
  var a:=ReadSeqInteger('Введите '+n+' чисел: ',n);
  writeln('s = ',a.Sum);
end.

Пример:n = 5
Введите 5 чисел:  2 7 4 3 5
s = 21
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?