Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Danil545849
28.01.2023 19:01 •
Информатика
Как написать программу для движения окружности(вниз и вправо) в паскале ?
Ответ:
taschurkova
08.10.2020 01:16
Var i:integer; n,k:real; begin n:=10; k:=10; for i:=1 to 6 do begin n:=1.1*n; k:=k+n; end; writeln(k:5:2); end
0,0
(0 оценок)
Популярные вопросы: Информатика
lokosso
30.03.2023 13:44
Доступ к файлу org. txt, находящемуся на сервере net. ru, осуществляется по протоколу http. Фрагменты адреса файла закодированы цифрами от 1 до 7. Запишите последовательность...
sofiya84
20.07.2022 11:41
В какой точке окажется Чертёжник после исполнения следующейпрограммы? Запишите координаты...
xotmirov1
03.08.2022 05:28
Сколько Мбайт информации содержит сообщение объёмом 2^26 бит? решение...
haylayjonesty
15.03.2020 00:13
КР У МЕНЯ ОСТАЛОСЬ 10 минут...
Valyshka11
17.07.2021 05:50
Eda в шестнадцатиричной системе перевести в двоичную,восьмеричную и десятичную системы....
gubanvitalya
17.07.2021 05:50
Мне по информатике 1)человек воспринимает информацию с чувств. 2) то что мы слышим ушами, называют источниками информации. 3)от источника звуковой информации человек...
tikiin
16.11.2020 07:41
Какую роль играла и играет информация в развитие общества...
eugenegovvbowxpxt
16.11.2020 07:41
Пример для каждого свойства информации : полная, полезная,актуальная,достоверная,точная,понятная,объективная....
katka1999
16.11.2020 07:41
Программа turbo pascal.11 класс. 1.вычислить площадь круга. 2.объём цилиндра....
lera10u
01.01.2022 17:54
Почему появлению письменности дало толчек развитию науки и культуры...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?